当前位置:首页 >  问答

通达信阶段涨幅排名

我来帮TA回答

如何用通达信软件统计所有股票某段时间的涨跌幅及其排行?

北京股票开户,低佣金,最低万六,大资金客户可更低,而且还能永久享受一对一的客户经理服务。只限北京客户,周六也能开户

通达信一日前涨跌幅排序指标

通达信里面有一个区间统计和阶段排行的功能,利用它就能达到你的要求了,还可以排行任何时间段的股票哦

求 通达信 主图 行业涨幅 排名指标

可以编写个股在所属行业里的涨幅排名,没有问题。

效果如下图

通达信区间涨幅统计榜公式?

这个不需要什么公式吧,通达信自带涨跌幅统计,快捷键.403。如果单个新股,直接按空格键,在开头和结尾各按一次,就可以统计了。公式估计满足不了你那两个条件吧。。。

请高手将这个通达信幅图改成出现“黑马”的选股公式 源码好长 我分二次发

你做个文本文件,作为附件不就行了吗

请高手将这个通达信幅图改成出现“黑马”的选股公式

多空线:=SMA((O+CLOSE+HIGH+LOW)/4,3,1); 强命线:=EMA(COST(81),10); CTX:=(3*C+H+L+O)/6; IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36; CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O; XG:=FILTER(CTXIONG,5); BB1:=CROSS(多空线,强命线); VBR1:=EMA(CLOSE,8); VBR2:=EMA(CLOSE,20); YA:=IF(C>=O,AMOUNT,0); YAOBV:=SUM(YA,0); MOBV:=SUM(AMOUNT,0); BL:=100*YAOBV/MOBV; MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50); MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3); SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1; SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1; 黑马:COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4;