当前位置:首页 >  问答

通达信大牛公式无未来

我来帮TA回答

请高手帮助修改下面通达信有未来函数指标为无未来函数?

首先这代码没有未来函数,再有就算有未来函数改成不是未来函数,那结果也不一样啊,就算有些指标不用未来函数写出同样的结果效果一样是未来函数没有意义。

求个庄家挖洗盘坑的通达信选股公式,还求个指标,无未来?经过实践

泡个MM 您好!我推荐以下这个通达信公式。信号出现不多,但是很准确,一般大黑马启动前他都有信号,我也一直在用:
火焰之王
Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);
VarE:=LLV(LOW,30);
VarF:=HHV(VarD,30);
Var10:=IF(MA(CLOSE,58),1,0);
火焰山: EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
今量: 火焰山;
STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000ff;
STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066ff;
STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099ff;
STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00ccff;
STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00ffff;
注:该公式主要是用来筛选出可能成为黑马的股票,因为几乎所有的黑马在启动的起始段,火焰之王都有信号。 需要强调的是,红黄柱出现的时候并非买进的好时机. 红黄柱越高,表明该股票的反弹就来得越快,越强烈.当红黄柱由长迅速变短(甚至消失), 这时就是火焰之王的最好买进时机的信号。

求通达信编辑高手进来看看 此指标 有无未来函数 堪称一绝:IF(REF(TJ,1)=0 AND

有未来

求大神给个通达信短线公式要有买卖点,无未来函数,成功率高!

群众都求

通达信几天内出现涨停选股指标公式

"N天内出现涨停",通达信就有,不必再编写的;

组合键Ctrl+T,调出“条件选股”---拉动“条件选股公式”右侧的下拉箭头,

选取:C129,加入条件,执行选股即可。

求高手把这个 最近还涨停的 公式改成 出现买入信号选股公式

V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:IF((V7 AND COUNT(V7,3)=1),30,0);
{你的公式中用到了未来函数使用时请注意,通达信已经通过,复制可直接使用}