当前位置:首页 > 问答

通达信副图太准了指标公式

我来帮TA回答

通达信副图指标改成选股公式

买入:=(2*CLOSE+HIGH+LOW)/4;
不急:=EMA(买入,4);
获利:=EMA(不急,4);
不贪:=EMA(获利,4);
准赚:=(不贪-REF(不贪,1))/REF(不贪,1)*100;
XG:CROSS(XMA(L,8),MEMA(O,2));


注意这指标有未来函数

请高手帮忙把一个副图指标做一个通达信预警公式

主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
XG:CROSS(主力,散户) ;
副图信号的选股公式与你的要求稍有不同:
主力:=EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
XG:CROSS(主力,散户) AND 主力<-10;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信指标公式编辑,主图,副图

{当股价最高价创六日内新高时,显示K线为黄色,我要添加到均线系统,或者你直接帮我设计出来。5,30,60,120日均线系统}
M5:MA(C,5);
M30:MA(C,30);
M60:MA(C,60);
M120:MA(C,120);
STICKLINE(H>=HHV(H,6),C,O,2,0),COLOR00FFFF;
STICKLINE(H>=HHV(H,6),L,H,0,0),COLOR00FFFF;
====================
{副图成交量,当成交量为创六天新高时,显示成交量为黄色,过去六天新低,为绿色。---"过去六天新低"太难理解,是这样吗?}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
STICKLINE(C>O AND V>=HHV(V,6),V,0,2,0),COLOR00FFFF;
STICKLINE(C>O AND V<=LLV(V,6),V,0,2,0),COLOR00FF00;

通达信精准短线买卖副图通达信公式指标

第二天即可,只要你不是周五买的

通达信统计当日主力资金进入多少的指标

总成交额亿:AMOUNT/100000000,COLORFF00FF;
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+ (CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED;
流出亿:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00;
差额亿:流入亿+流出亿,COLORFFFF00,VOLSTICK;
有加分才有动力,才会有更多的人来帮你。

谁知道散户资金和主力资金和游资的进出用指标怎么表述?

var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),13,1)/SMA(MAX(LOW-Var2,0),13,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*13,Var3/13),13);
Var5:=LLV(LOW,34);
Var6:=HHV(Var4,34);
Var7:=IF(LLV(LOW,56),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
Var9:=EMA(CLOSE,5);
Var10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(10);
Var11:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*(-1);
Var12:=EMA(CLOSE,5)*(-1);
STICKLINE(Var8>REF(Var8,1),0,Var8,4,1),color10FFFF,linick0;
主力进场:IF(Var8>REF(Var8,1),Var8*8,0),color10FFFF,linick0;
STICKLINE(Var11>REF(Var11,1),0,Var11,4,1),colorFFF810;
洗盘:IF(Var11>REF(Var11,1),Var11*8,0),colorFFF810,linick0;
主力持仓:LOW,colorFF10FF,linick0;
5,colorwhite;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1),,,,Color006EFF;
DRAWTEXT(XL3,Var8*2,'买'),Color006EFF;
(34),colorred;