当前位置:首页 > 问答

波段高低点显示指标

我来帮TA回答

怎么能把炒股软件里的,波段高低点显示调出来?

单一高点有的软件有K主图就有,有的就没有,波段高低点可以这样选择:单击右键,选择主图指标,选择箱体,自己调整天数就可以了。不同的软件可能有所不同。

您能不能告诉我通达信炒股软件如何显示波段高低点?

可以设置的

通达信波段显示高低点,请问谁有这个通达信波段的指标公式

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
AK: EMA(VAR6,2)*1.22;
AD1: EMA(AK,2);
AJ: 3*AK-2*AD1;
AA:100;
BB:0;
CC:80;
买进: IF(CROSS(AK,AD1),58,20);
卖出: IF(CROSS(AD1,AK),58,20);

高点和低点都标数字的指标

有专门的函数可以标注高低点的价格,但你首先要确定你高低点的定义。是所有单根K线的高低点?还是波段的高低点。
具体函数是:
DRAWNUMBER(COND,PRICE,NUMBER),{当COND条件满足时,在PRICE位置书写数字}

怎么能把炒股软件里的,波段高低点显示调出来?

单一高点有的软件有K主图就有,有的就没有,波段高低点可以这样选择:单击右键,选择主图指标,选择箱体,自己调整天数就可以了。不同的软件可能有所不同。

通达信 怎样自动标志高低点价格

这个是需要用到主图公式的,自动出来的只有页面显示的K线一个最高和一个最低。
下面的公式自己去创建一个主图用的就可以显示波段的高低点价格了。
A1:=REF(H,7)=HHV(H,2*7+1);
B1:=FILTER(A1,7);
C1:=BACKSET(B1,7+1);
D1:FILTER(C1,7),NODRAW;{高点}
A2:=REF(L,7)=LLV(L,2*7+1);
B2:=FILTER(A2,7);
C2:=BACKSET(B2,7+1);
D2:FILTER(C2,7),NODRAW;{低点}
E1:=(REF(LLV(L,2*7),1)+REF(HHV(H,2*7),1))/2;
E2:=(H+L)/2;{高低点出现在同一K线上时可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1<E2));
H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1),LINICK0;{过滤后低点}
L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,H,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1),LINICK0;{过滤后高点}
R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
S1:R1>REF(R1,1),NODRAW; {前一高}
T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
U1:=T1>REF(T1,1); {前一低}
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2);
S2:=R2>REF(R2,1); {前二高}
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2);
U2:=T2>REF(T2,1); {前二低}
T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2);
U3:=T3>REF(T3,1); {前三低}
T4:=BACKSET(U3,REF(BARSLAST(LD),1)+2);
U4:=T4>REF(T4,1); {前四低}
R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2);
S3:=R3>REF(R3,1); {前三高}
R4:=BACKSET(S3,REF(BARSLAST(HD),1)+2);
S4:=R4>REF(R4,1); {前四高}
压力1:=DRAWLINE(S2,H,S1,H,1),COLORMAGENTA,LINICK1;
压力2:=DRAWLINE(S3,H,S2,H,1),COLORFF8000;
压力3:=DRAWLINE(S4,H,S3,H,1),COLOR0000FF;
支撑1:=DRAWLINE(U2,L,U1,L,1),COLOR8FBC8F,LINICK1;
支撑2:=DRAWLINE(U3,L,U2,L,1),COLOR99CC32;
支撑3:=DRAWLINE(U4,L,U3,L,1),COLOR00FF7F;
{DRAWICON(S2,H*1.01,10);
DRAWICON(S3,H*1.01,10);}
DRAWNUMBER(S2,H*1.024,H),COLORWHITE;
DRAWNUMBER(S1,H*1.024,H),COLORWHITE;
DRAWNUMBER(S3,H*1.024,H),COLORWHITE;
DRAWNUMBER(S4,H*1.024,H),COLORWHITE;
DRAWNUMBER(U1,L*0.99,L),COLORGRAY;
DRAWNUMBER(U2,L*0.99,L),COLORGRAY;
DRAWNUMBER(U3,L*0.99,L),COLORGRAY;
DRAWICON(U1,L*0.99,11);
高一:DRAWLINE(S1,H,REF(S1,1),REF(H,1),1)COLORRED,DOTLINE;
高二:DRAWLINE(S2,H,REF(S2,1),REF(H,1),1)COLORMAGENTA,DOTLINE;
高三:=DRAWLINE(S3,H,REF(S3,1),REF(H,1),1)COLORLIRED,DOTLINE;
低一:DRAWLINE(U1,L,REF(U1,1),REF(L,1),1)COLORGREEN,DOTLINE;
低二:DRAWLINE(U2,L,REF(U2,1),REF(L,1),1)COLORLIBLUE,DOTLINE;
低三:=DRAWLINE(U3,L,REF(U3,1),REF(L,1),1)COLORLICYAN,DOTLINE;